Weergegeven resultaten: 1 t/m 4 van 4

Discussie: agm retro houdt in

  1. #1
    Nieuw Lid
    Geregistreerd
    22 mei 2011
    Leeftijd
    42
    Berichten
    1
    Rep kracht
    0

    agm retro houdt in

    goedemiddag retro-club leden,

    ik heb een vraagje,
    sinds een paar dagen houdt mijn agm retro in als ik het gas voluit open draai. dit is zo sinds ik over een hobbeltje reed.

    draai ik het gas half open rijdt hij gewoon, maar wel minder hard dan normaal. was zon 55 km, nu 48 ong.

    heeft iemand een idee wat dit zou kunnen zijn en een soort handleidingkje hoe het op te lossen?

    alvast hartelijk dank!

  2. #2
    Retro Club Member
    Geregistreerd
    23 juni 2011
    Leeftijd
    59
    Berichten
    9
    Rep kracht
    0
    Hallo Arjen,

    Ik lees hier hetzelfde probleem als ik nu heb bij mijn scooter,heb jij inmiddels al gevonden waar het aan ligt?

    Het lijkt mij een benzine probleeem.

    Ik heb het volgende geprobeerd :

    Nieuwe bougie.
    Andere carburateur.
    Benzine via een ander tankje aan gevoerd.
    Maar tot op heden geen verbetering.

    Ik hoop dat jij al iets hebt gevonden.

    Groeten Pierre.

  3. #3
    Retro Club Expert chris's schermafbeelding
    Geregistreerd
    7 februari 2011
    Leeftijd
    50
    Berichten
    212
    Rep kracht
    9
    Kan ook een vacuum probleem zijn.
    Slangen willen nog wel eens poreus geraken.
    Vervang ze eens door goede siliconenslangen.
    Het is maar een hint he.
    Heb je kleur bougi al eens bekeken?
    Ben je nog aan het inrijden,en rijd je steeds volgas?
    Dan kan er wel eens speling in zuiger cilinder optreden door een ovale of kantelende zuiger.
    Compressie is dan wat minder waardoor hij in top en trekkracht ook verlies krijgt.

  4. #4
    Retro Club Member
    Geregistreerd
    23 juni 2011
    Leeftijd
    59
    Berichten
    9
    Rep kracht
    0
    Hallo Chris,

    Dank je voor het meedenken,slangen had ik al eerder vervangen,maar heb net het blok eronder uitgehad en de kleppen gesteld,de inlaatklep kon een fractie minder en staat nu op 0,05 de uitlaatklep stond vrij strak en heb ik op ongeveer 0,08 gezet,hij start direct,morgen verder afbouwen en test rijden,uitslag volgt.

    Het inrijden is al in 2009 gebeurt.

    Groeten Pierre.








    Groeten Pierre

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •